본문으로 바로가기 주메뉴로 바로가기

공지사항

Home > 자료실 > 공지사항

view

"[보안권고] Apache Tomcat 서비스 거부 취약점 보안 업데이트 권고" 상세페이지

글의 제목, 등록일, 조회수, 첨부파일, 내용을 제공합니다.

제목 [보안권고] Apache Tomcat 서비스 거부 취약점 보안 업데이트 권고
등록일 2020-06-29 조회수 242
첨부파일

□ 개요

○ Apache 소프트웨어 재단은 Apache Tomcat에서 발생하는 서비스 거부 취약점을 해결한 보안 업데이트 발표 

 - 취약점 버전을 사용 중인 이용자는 해결 방안에 따라 최신 버전으로 업데이트 권고

   ※ Apache Tomcat : 오픈소스 기반 웹 어플리케이션 서버

 

□ 주요내용

○ (상세내용)

 - Tomcat에서 특수하게 조작된 HTTP/2 요청 메시지를 수신받는 경우 메 시지 처리가 미흡하여 발생하는 서비스거부 취약점(CVE-2020-11996)

○ (영향을 받는 버전) 

   · Apache Tomcat 8점대 버전 : 8.5.0 ~ 8.5.55 

   · Apache Tomcat 9점대 버전 : 9.0.0.M1 ~ 9.0.35 

   · Apache Tomcat 10점대 버전 : 10.0.0-M1 ~ 10.0.0-M5

○ (해결방안) 영향받는 제품을 사용하는 경우 최신 버전으로 업데이트 

 - 각 버전에 해당되는 아래 참고 사이트를 통하여 최신 버전으로 업데이트 적용 

   · Apache Tomcat 8점대 버전 : 8.5.56 이상 버전

   · Apache Tomcat 9점대 버전 : 9.0.36 이상 버전

   · Apache Tomcat 10점대 버전 : 10.0.0-M6 이상 버전

 

□ 기타

○ (참고 사이트)

 - http://mail-archives.us.apache.org/mod_mbox/www-announce/202006.mbox/%3Cfd 56bc1d-1219-605b-99c7-946bf7bd8ad4%40apache.org%3E 

 - http://tomcat.apache.org/security-8.html

 - http://tomcat.apache.org/security-9.html

 - http://tomcat.apache.org/security-10.html

○ (연락처) 의료기관공동보안관제센터

 - email: cert@hisac.or.kr

 - Tel: 02-6360-6280